Alert
AL00323 - PI AF Services 2017 SP1 is temporarily unavailable for download
2017-07-07
The install kit for PI AF Services 2017 SP1 is temporarily unavailable for download. 
 
A critical error has been identified during installation that could affect customers who have upgraded a system from AF 2015 R2 (2.7.5) or earlier directly to 2017 (2.9) and then applied the 2017 SP1 (2.9.1) kit.  Any new notification rules or notification rule templates created after the 2.9 installation but prior to applying the 2.9.1 kit may be deleted during the 2.9.1 update.  Customers who have installed either 2016 (2.8) or 2016 R2 (2.8.5) in between the upgrades are not affected, nor are customers who have not installed the 2.9.0 kit.
 
OSIsoft will release an updated setup kit to address this issue as soon as possible.