Alert
AL00335 - ArcGIS Enterprise 10.6 is not Supported with PI Integrator for Esri ArcGIS 2017 or Earlier Versions
2018-02-09
ArcGIS Enterprise 10.6 is not Supported with PI Integrator for Esri ArcGIS 2017 or Earlier Versions

OSIsoft recommends that customers who are using PI Integrator for Esri ArcGIS do not upgrade to ArcGIS Enterprise 10.6 at this time. Several changes in ArcGIS Enterprise 10.6 have caused compatibility issues with the Integrator. PI Integrator for Esri ArcGIS 2017 SP1 will fix these compatibility issues and will include updates that enable it to work with ArcGIS Enterprise 10.6 and retain backwards compatibility with earlier ArcGIS versions.